Incident in STABLE
Incident Report for ampproject/amphtml
Resolved
The fix has been verified.
Posted Sep 15, 2022 - 13:16 PDT
Monitoring
The fix has been deployed and is being rolled out to the CDN.
Please allow up to 30 minutes for the CDN to pick up the fix.
Posted Sep 15, 2022 - 09:40 PDT
Identified
The issue has been identified and a fix is underway.
Posted Sep 15, 2022 - 09:12 PDT
Investigating
We are investigating reports of a bug that is seen in STABLE.
https://github.com/ampproject/amphtml/issues/38447
Posted Sep 15, 2022 - 09:10 PDT