Incident in STABLE
Incident Report for ampproject/amphtml
Resolved
The fix has been verified.
Posted Oct 20, 2021 - 15:42 PDT
Identified
The issue has been identified and a fix is underway.
Posted Oct 20, 2021 - 12:46 PDT
Investigating
We are investigating reports of a bug that is seen in STABLE.
https://github.com/ampproject/amphtml/issues/36436
Posted Oct 20, 2021 - 12:45 PDT